WordPress 5.2预计将于2019年4月底发布。我们一直在关注开发并测试了第一个测试版,以试用即将推出的新功能。 此版本将改进块编辑器,站点运行状况检查,一些错误修复和次要增强功能。 在本文中,我们将向您展示WordPress 5.2中带有功能和屏幕截图的内容. 注意:您可以在计算机上或在临时环境中使用WordPress Beta Tester插件. WordPress 5.2仍处于开发阶段,这意味着有些功能可能无法进入最终版本. 话虽如此,让我们来看看即将发布的一些内容WordPress中的功能5.2. 改进了WordPress中的致命错误保护 最常见的WordPress错误通常是致

最近我们的一位用户告诉我们他们无法更新他们的WordPress主题,因为致命错误:WordPress 中超出最大执行时间。修复此错误相对简单,但对于初学者来说可能会非常令人沮丧。在本文中,我们将向您展示如何修复致命错误:WordPress中超出了最大执行时间。 为什么超出最大执行时间错误? WordPress主要用PHP编程语言编写。为了防止Web服务器被滥用,设置PHP脚本运行的时间有一个时间限制。一些WordPress托管服务提供商已将此值设置为更高级别,而其他人可能已将其设置为较低级别。当脚本达到最大执行时间限制时,会导致超出最大执行时间错误。 修复超出最大执行时间错误 有两种方法可以解