You are here:  Home » PHP » 如何帮助保存其他WordPress用户一段时间?

WordPress是一个很棒的平台,这只是因为它背后有一个很棒的社区存储库中有数千个免费提供的插件。谢谢那些给我们礼物的真棒插件开发者。现在轮到我们回馈了。登陆插件页面是令人沮丧的,该页面已被下载了数千次,并且只有一个人确认它有效,或者它已损坏。我们理解不是每个人都是编码员,但每个人都可以成为测试人员。我们都可以花5秒钟的宝贵时间访问WordPress插件存储库并进行插件兼容性检查。

这将有助于所有其他正在考虑使用该插件的WordPress用户,因为现在他们会觉得使用该插件更加舒适。保证非常令人满意。每个自我托管的WordPress安装都安装了Akismet,超过一半的博客使用Akismet。可悲的是,只有5个人抽出时间报告Akismet使用WordPress 3.0.1。为什么人们为什么?

社区中很棒的人重新设计了WordPress.org插件库。撰写这篇文章的全部原因是鼓励用户对他们使用的插件的版本兼容性进行投票。如果你不知道我们在说什么,那么按照下面的教程:

首先你需要一个WordPress.org帐户,这是很好的,因为你可以提交关于插件的错误报告,进行兼容性检查,回答问题等。您可以通过此链接免费注册一个帐户。

接下来访问WordPress插件存储库并搜索您正在使用的插件。在这个例子中,我们将使用名为Comment Redirect的插件,因为我们在我们的网站上使用它,我们知道它适用于WordPress 3.0.1。此插件已下载超过7000次,其中至少有一半的用户仍在使用它。但是没有关于它是否有效的回复。

Plugin Compatability Votes

好吧因为它有效,我们所要做的就是单击Works。现在它将向其他用户显示1个人已经验证此插件适用于WordPress 3.0.1。因此,如果其他人想要使用它,他们至少有一个人向他们保证它有效。

Plugin Compatability Votes

但如果更多人投票,这可能是一个绿灯。它需要至少4票才能使WordPress 100%确定它的工作原理。下面我们将显示All in One SEO Pack插件的图像,该插件有足够的票数让WordPress获得绿灯。

Plugin Compatability Votes

5秒的努力可以真正改善这个社区。请投票选择您在网站上使用的插件的兼容性。另外,请不要忘记在您投票的插件的评论中告诉我们。

评论被关闭。