You are here:  Home » PHP » WordPress 3.1.2 – 又一个安全更新

Ryan Boren宣布推出WordPress 3.1.2,这是以前所有WordPress版本的安全版本。如果您注册了多个用户强烈建议您更新您的博客。这个问题是由着名的安德鲁·纳辛本杰明·巴尔特发现的。

安全漏洞允许贡献者级用户不正确地发布帖子。

对于允许用户注册为贡献者或者您只是拥有不受信任的用户的任何人来说,这是必须更新的。此版本还修复了WordPress 3.1.1版本中遗漏的一些错误。

您现在升级了吗?如果你还没有,那么别忘了按照我们的升级WordPress终极指南。

评论被关闭。